Çalışma alanı
Tasarım, Çalıştır, panel yuvaları ve tuvalin çevresindeki denetimler.
Beam Bench'te iki çalışma alanı vardır. Tasarım, çalışma çizmek ve düzenlemek içindir. Çalıştır, işi yerleştirip makineye göndermek içindir. Modlar arasında geçiş yaptığınızda aynı proje açık kalır.

Tasarım
- Tuval, seçtiğiniz görüntüleme biriminde cetveller ve ızgarayla birlikte proje çalışma alanını gösterir.
- Sol araç çubuğu çizim ve düzenleme araçlarını içerir. Bazı düğmeler ilgili araç seçeneklerini açar.
- Katman sekmeleri tuvalin üzerinde bulunur. Ayarlarını düzenlemek için bir sekme seçin veya katman işlemleri için sağ tıklayın.
- Katmanlar, Özellikler ve Anahat varsayılan sağ yuvayı paylaşır. Katmanlar işlemeyi denetler; Özellikler seçimi veya etkin aracı denetler; Anahat proje hiyerarşisini gösterir.
- Ana araç çubuğu dosya işlemlerini, geri almayı, yakınlaştırmayı, ızgarayı, yakalamayı, Önizleme'yi ve cihaz ayarlarını sağlar.
Konum, boyut, döndürme, metin seçenekleri ve bağlamsal araç denetimleri artık Özellikler içinde bulunur. Eski kılavuzlar buraya Özellikler Araç Çubuğu adını verebilir.
Çalıştır
Çalıştır, solda Taşı, sağ üstte Lazer Kontrolü, başka bir sağ yuvada ise Kamera, Makrolar ve Konsol ile başlar. Makine denetimleri bağlı denetleyicinin yeteneklerine bağlıdır.
Başlamadan önce planlanan çıktıyı incelemek için Önizlemeyi açın. Tuval bir düzenleme görünümüdür; yalnızca görünümüne bakarak hangi nesnelerin çalıştırılacağını anlayamazsınız.

Panelleri yeniden düzenleme
Panel sekmelerini yuvalar arasında sürükleyin veya bir sekmenin bağlam menüsünü kullanarak paneli taşıyın, serbest bırakın ya da kapatın. Sol ve sağ sütunların her biri en fazla üç yığılmış yuva içerebilir. Yeniden boyutlandırmak için aralarındaki ayırma çizgilerini sürükleyin. Panelleri Pencere menüsünden yeniden açın.
Tasarım ve Çalıştır, açılışlar arasında ayrı düzenleri hatırlar. Pencere > Düzeni Sıfırla, düzeni geri yükler. Düzenle > Yuvaya yerleştir, çalışmayı hizalar ve panelleri yönetmez.
Tuvalde gezinme
- Orta fare düğmesiyle sürükleyerek veya Space ile sol fare düğmesini sürükleyerek kaydırın.
- Yakınlaştırmak için kaydırın. Tekerlek davranışı Görüntü ayarlarından değiştirilebilir.
- Sayfayı sığdırmak için
Ctrl+0, seçimi ekranda çerçevelemek içinCtrl+Shift+Akullanın.
Platform kuralları ve özel bağlamalar için klavye kısayolları bölümüne bakın.