Beam Benchドキュメント

カット / レイヤー

レイヤーを作成して並べ替え、選択したオブジェクトを割り当て、共有出力設定を編集します。

レイヤーはキャンバスのすぐ上にタブとして表示されます。カット/レイヤーパネルでは、アクティブなタブの共有設定を編集します。すべてのオブジェクトはレイヤーに属し、そのレイヤー上のすべてのオブジェクトで、そのレイヤーのカット設定が使用されます。

ラインのサブレイヤーのベクター設定を開き、表示単位でKerf Offsetを設定します。値は経路のオフセット量で、通常は実測した切断幅の半分です。正の値は外周を広げ、内包する穴を狭めます。負の値は逆です。ゼロで無効になります。プレビューと機械出力には補正済み経路を使い、図形自体は変更しません。

補正するのは閉じたライン輪郭だけです。開いたパス、ラスター、オフセット塗りつぶしは変更しません。輪郭が消失または分割する場合はエラーで計画を停止します。出力が図形の境界を超えることがあるため、プレビューと間隔を確認してください。同じ輪郭に図形オフセットとカーフ補正を重ねて使わないでください。

色はレイヤー名の横にあります。カット設定が1つのレイヤーでは、表示、出力、エアアシストが同じ行に並びます。表示はキャンバスの表示だけを変更し、出力はレイヤーをジョブに含めます。複数のカット設定がある場合、各設定に個別のエアアシストコントロールがあります。

開く

  • レイヤータブをクリックしてアクティブにし、レイヤーパネルを表示します。
  • 閉じていた場合は、ウィンドウメニューから再度開きます。
  • デフォルトのデザインワークスペースでは、右側にプロパティおよびアウトライナーと並べてレイヤーがドッキングされます。

レイヤータブ

各タブには、レイヤーの色、加工アイコン、名前が表示されます。アクティブなタブには、速度とパワーの概要も表示されます。

  • クリックしてレイヤーをアクティブにします。
  • Shift+クリックして、そのレイヤー上のすべてのオブジェクトを選択します。
  • ダブルクリックして、完全なカット設定エディターを開きます。
  • ドラッグして、加工順を変更します。
  • 右クリックして、レイヤー操作を表示します。
  • + をクリックして、パレットで次に未使用の色を使うレイヤーを作成します。

アクティブまたは非表示のタブにある目のアイコンで、キャンバス上の表示を制御します。ツールレイヤーには破線の境界線が表示され、マシン出力は生成されません。

選択したオブジェクトだけを移動する

  1. キャンバス上で1つ以上のオブジェクトを選択します。
  2. 移動先のレイヤータブを右クリックします。
  3. このレイヤーに選択範囲を移動を選択します。

選択したオブジェクトだけが移動します。他のオブジェクトは現在のレイヤーに残ります。プロパティのレイヤードロップダウンからも同じ操作を実行できます。このドロップダウンには、選択範囲と互換性のある移動先レイヤーが表示されます。

アクティブレイヤーの設定

レイヤーパネルには、アクティブなレイヤー用に次のコントロールがあります。

  • 名前と色
  • 出力とキャンバスの表示
  • エアアシスト
  • キャンバス上のレイヤー表示
  • 線、塗りつぶし、オフセット塗りつぶし、画像、ツールなどのモード項目
  • 該当する場合の速度、パス数、最大および最小パワー、間隔、パーフォレーション、カーフ

設定は共有されます。ここでパワーまたは速度を変更すると、アクティブなレイヤーに割り当てられているすべてのオブジェクトに影響します。

パネルヘッダーには、そのレイヤー上のすべてのオブジェクトを選択する、ロックまたはロック解除する、レイヤー設定をコピーまたは貼り付ける、許可されている場合にレイヤーを削除するための操作もあります。

コンテキストメニューの操作

レイヤータブのメニューには、次の操作があります。

  • 他のすべてのレイヤーを無効化または非表示にする
  • レイヤー上のすべてのオブジェクトを選択する
  • 現在の選択範囲をそのレイヤーに移動する
  • キャンバス上でレイヤーの内容を点滅表示する
  • 設定をコピーまたは貼り付ける
  • 許可されている場合に、レイヤーの名前を変更、ロック、または削除する

空のレイヤーストリップの背景を右クリックすると、一括出力、表示、カットを最後に並べ替えの操作が表示されます。

加工順

マシンはタブの順序でレイヤーを加工します。一般的なデフォルト設定では、最初に彫刻、次にスコア、最後に切断を行います。これにより、最後の加工まで素材を所定の位置に保てます。

関連項目

On this page